MULF 2 HIGH Coding E60 EXX 'HELP'

Discussion in 'BMW Diagnostic, programming and software discussion' started by Rayhan95, Mar 27, 2019.

  1. 27 Mar 2019 at 9:56 AM #1
    Rayhan95

    Rayhan95 On the path

    Joined:
    Apr 1, 2018
    Messages:
    129
    Likes Received:
    13
    Trophy Points:
    18
    Your Motor:
    E46 M3, E93 M3, F80 M3
    Colour Combo:
    Black Grey E46, Black Red E93, Black Red F80
    I have an E60 LCI which I've just picked up as a new daily.
    The car doesn't have USB in the armrest just the AUX port in the rear.

    With a bit of research I have purchased the parts which I need for the retrofit.
    Mulf 2 High SVS Module, AUX and USB wiring with port.

    However I haven't done any coding in a few years now and need some assistance in coding the module to the car.

    Any help will be much appreciated.

    Thanks
     
  2. 27 Mar 2019 at 3:13 PM #2
    SirDave

    SirDave Achieved official socks

    Joined:
    Nov 11, 2010
    Messages:
    756
    Likes Received:
    31
    Trophy Points:
    28
    Location:
    Weybridge
    Your Motor:
    335i & 981S
    Depends on exactly what Radio spec you have, but from memory, you'll probably need to use NCSExpert in Expert mode to FA_WRITE $6FL to CAS & NFRM, then SG_CODERIEN to CHOST/CAPPL/CTUNE/CGATE/CAUDI. If you search google for parameters along those lines, you should be able to work it out ok :thumbsup:
     
  3. 27 Mar 2019 at 8:12 PM #3
    Rayhan95

    Rayhan95 On the path

    Joined:
    Apr 1, 2018
    Messages:
    129
    Likes Received:
    13
    Trophy Points:
    18
    Your Motor:
    E46 M3, E93 M3, F80 M3
    Colour Combo:
    Black Grey E46, Black Red E93, Black Red F80
    Thanks mate. I’ll let you know how I get on
     
  4. 15 Apr 2019 at 9:46 AM #4
    Rayhan95

    Rayhan95 On the path

    Joined:
    Apr 1, 2018
    Messages:
    129
    Likes Received:
    13
    Trophy Points:
    18
    Your Motor:
    E46 M3, E93 M3, F80 M3
    Colour Combo:
    Black Grey E46, Black Red E93, Black Red F80
    Ive got 6fl coded and the USB/Aux are working fine. However I cant seem to enable bluetooth on the Idrive to connect my phone for calls.

    Has the option but cant tick the box to enable it and search for devices.

    Any help will be appreciated.

    Thannks
     

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice