Engine Ticking noise

Discussion in 'F80 M3 Saloon / F82 M4 Coupe / F83 M4 Convertible (2014-present)' started by ed430, Jan 9, 2019.

  1. 9 Jan 2019 at 7:13 PM #1
    ed430

    ed430 Achieved official socks

    Joined:
    Jun 6, 2015
    Messages:
    707
    Likes Received:
    42
    Trophy Points:
    28
    Your Motor:
    2015 MW M4 Cab - Gone, 2017 MW CP M4 Cab
    Colour Combo:
    MW/SO
    Had the dreaded ticking noise coming from the engine bay back is September and the Valvetronic motor was replaced.

    For those unfamiliar with this issue, when the car is left overnight and you go to unlock it the next morning you get a ticking noise from the engine bay (whilst the engine is switched off). This usually lasts a minute or so.

    Following the fix in September the issue reoccurred. I’ve been busy with work and a house build and only just had it seen too.

    The Valvetronic motor and centric was shaft replaced. Not sure why it had prematurely worn.

    Apparently a very complex and lengthy job (circa £2k fix outside of warranty).

    Just a heads up those experiencing the ticking be sure to get it checked and resolved.

    Whilst in the stealers I saw the new X5. Looks a right beast in the flesh. Very tempting.....
     
  2. 9 Jan 2019 at 8:00 PM #2
    Hazzard

    Hazzard A mere Chipper

    Joined:
    Jul 27, 2018
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Your Motor:
    2018 Bmw M3 comp
    Mine has been doing that occasionally since I picked it up last April 2018 CP , in fact I noticed it in the 1st week
    It Was ticking yesterday when I unlocked it for around 2 mins.

    I’ve not actually contacted my dealer yet and I’m still not quite at 1100 miles on the clock ! I’m a bit lazy :)
    I think what I’ll do it make a quick vid of it on my phone and then contact the dealer and send the clip over and see what they say .
     
  3. 9 Jan 2019 at 8:13 PM #3
    redfred

    redfred Achieved official socks

    Joined:
    Oct 24, 2013
    Messages:
    3,358
    Likes Received:
    770
    Trophy Points:
    113
    Location:
    Teesside
    Your Motor:
    2017 M3 cp black on full black with all the carbon bits
    Mines done it about 4 times in a year so I will live with it till/ if it gets worse.
     
  4. 9 Jan 2019 at 8:28 PM #4
    ed430

    ed430 Achieved official socks

    Joined:
    Jun 6, 2015
    Messages:
    707
    Likes Received:
    42
    Trophy Points:
    28
    Your Motor:
    2015 MW M4 Cab - Gone, 2017 MW CP M4 Cab
    Colour Combo:
    MW/SO
    I would suggest making a video as the first time I was told they couldn’t replicate the sound “which I had said was intermittent” so clearly it would be challenging to replicate. When I shared a video they confirmed not normal and needed sorting.
     
  5. 9 Jan 2019 at 8:28 PM #5
    ed430

    ed430 Achieved official socks

    Joined:
    Jun 6, 2015
    Messages:
    707
    Likes Received:
    42
    Trophy Points:
    28
    Your Motor:
    2015 MW M4 Cab - Gone, 2017 MW CP M4 Cab
    Colour Combo:
    MW/SO
    I was exactly the same until I got round to it in September..
     
  6. 9 Jan 2019 at 8:39 PM #6
    Hazzard

    Hazzard A mere Chipper

    Joined:
    Jul 27, 2018
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Your Motor:
    2018 Bmw M3 comp
    I will def make a video as I don’t wanna be messed around with diagnosis etc , I wa going to do it yesterday but by the time I decided to pop the bonnet have a listen and then get out my phone it stopped .
     
  7. 10 Jan 2019 at 3:17 PM #7
    Jacko 11

    Jacko 11 Achieved official socks

    Joined:
    Feb 8, 2018
    Messages:
    1,968
    Likes Received:
    510
    Trophy Points:
    113
    Your Motor:
    M3 F80 CP
    Just had this on mine today for the first time. Does it cause any damage to the engine?
     
  8. 10 Jan 2019 at 4:28 PM #8
    ed430

    ed430 Achieved official socks

    Joined:
    Jun 6, 2015
    Messages:
    707
    Likes Received:
    42
    Trophy Points:
    28
    Your Motor:
    2015 MW M4 Cab - Gone, 2017 MW CP M4 Cab
    Colour Combo:
    MW/SO
    I don’t believe it does, but I’m no expert. They’re clearly changing units so I’d get it looked at...

    My worry would be not sorting it and when the car goes out of warranty it going bang. Get it seen to bud.
     
  9. 29 Jan 2019 at 11:21 AM #9
    Jacko 11

    Jacko 11 Achieved official socks

    Joined:
    Feb 8, 2018
    Messages:
    1,968
    Likes Received:
    510
    Trophy Points:
    113
    Your Motor:
    M3 F80 CP
    I took the car to the local BMW garage and showed them the video of the ticking sound under the hood. I explained that I don't want to leave the car with them as the fault is intermittent however when i unlocked the car this morning it made the noise again so filmed again on my phone. The tech said they couldn't find any fault logged in the system but knew exactly what the problem was however they would need the car overnight to try and replicate. The problem with this is that it may not have the issue again (as intermittent) and how long will they need the car for? Answer might need to keep for another day...

    Any suggestions
     
  10. 29 Jan 2019 at 12:18 PM #10
    Steven90

    Steven90 Wearing official underwear

    Joined:
    Mar 31, 2015
    Messages:
    180
    Likes Received:
    15
    Trophy Points:
    18
    Location:
    Rossendale
    Your Motor:
    2016 Yas Marina Blue M3 Competition
    When mine was in for this they had the car for over a week and couldn't get it to replicate it. I had shown them a video of it and they said they had seen it before and knew what it was but needed to hear it for themselves. Anyway after a week they wanted to give me the car back as they couldn't get it to do it. I basically told them I wouldn't be picking it up until it was as sorted. Luckily the service manager was on my side and agreed to get it done under warranty. All in all they had the car for nearly 3 weeks after all the arguing and being unable to replicate it so that was annoying. I was also in an X1 for the whole time which didn't bother me but I know some people wouldn't like that. In the end it was sorted and hasn't done it since (6 months now). I can understand that need to replicate the fault to complete warranty claims but it's frustrating when they have video evidence and even said they know what it is!
     
    Jacko 11 likes this.
  11. 29 Jan 2019 at 12:22 PM #11
    DeadEye

    DeadEye Achieved official socks

    Joined:
    Jan 31, 2011
    Messages:
    3,655
    Likes Received:
    231
    Trophy Points:
    63
    Your Motor:
    M4 CP
    Colour Combo:
    Blue Hera Mica/Full Opal and Fjord Blue Contrast
    All they do is send videos to BMW anyway so they do sound pedantic.

    When I said my M135i gearbox was whining they said they'd send a video of it to Germany.
     
    Jacko 11 likes this.
  12. 29 Jan 2019 at 12:54 PM #12
    Jacko 11

    Jacko 11 Achieved official socks

    Joined:
    Feb 8, 2018
    Messages:
    1,968
    Likes Received:
    510
    Trophy Points:
    113
    Your Motor:
    M3 F80 CP
    Thanks chaps, will have to book it in and hope for the best
     
  13. 29 Jan 2019 at 1:14 PM #13
    Scrubs

    Scrubs Wearing official robes

    Joined:
    Aug 9, 2017
    Messages:
    359
    Likes Received:
    70
    Trophy Points:
    28
    Your Motor:
    F82 Yas M4
    Not had this on mine. Out of curiosity though, does this happen just when you unlock the car before even turning the dashboard on (press start without starting car)?
     
  14. 29 Jan 2019 at 1:28 PM #14
    redfred

    redfred Achieved official socks

    Joined:
    Oct 24, 2013
    Messages:
    3,358
    Likes Received:
    770
    Trophy Points:
    113
    Location:
    Teesside
    Your Motor:
    2017 M3 cp black on full black with all the carbon bits
    I keep my car in the garage and don’t lock it. It has done it 3 times over about a year. From cold I open the door and it starts ticking, nothing is switched on and I am not even in the car.
     
    Scrubs likes this.
  15. 29 Jan 2019 at 1:34 PM #15
    TerryLloyd

    TerryLloyd Wearing official underwear

    Joined:
    Jan 10, 2018
    Messages:
    184
    Likes Received:
    46
    Trophy Points:
    28
    Location:
    cambs
    Your Motor:
    BMW M4
    Colour Combo:
    White
    Mine has done this maybe 3 times in a year, open door / boot gets ticking noise from engine bay - i am no expert but have fairly good mechanical knowledge - why would opening the boot send power to the valvetronic motor ? i put it down to the battery being a bit low causing a weird circuit issue - these bmws seem very sensitive to voltage drops - fire the car up and the noise is gone without any issues , just my 2cents
     
    2002tii likes this.
  16. 29 Jan 2019 at 1:44 PM #16
    Jacko 11

    Jacko 11 Achieved official socks

    Joined:
    Feb 8, 2018
    Messages:
    1,968
    Likes Received:
    510
    Trophy Points:
    113
    Your Motor:
    M3 F80 CP
    This has happened 3 times in the last 4 weeks in my car. Kept in the garage and always when I go to unlock. It doesn't make the noise again when warm or been in use all day. Not sure if the ticking sound is going to cause future issues? Booked in at Shytners as they want the car for 2 days...in March as they have no courtesy cars until then! No remaps for me until sorted.
     
  17. 29 Jan 2019 at 1:50 PM #17
    redfred

    redfred Achieved official socks

    Joined:
    Oct 24, 2013
    Messages:
    3,358
    Likes Received:
    770
    Trophy Points:
    113
    Location:
    Teesside
    Your Motor:
    2017 M3 cp black on full black with all the carbon bits
    I was under the impression that Lithium batteries don’t drain like the lead batteries, they either have full power or nothing.
     
  18. 29 Jan 2019 at 1:51 PM #18
    Jacko 11

    Jacko 11 Achieved official socks

    Joined:
    Feb 8, 2018
    Messages:
    1,968
    Likes Received:
    510
    Trophy Points:
    113
    Your Motor:
    M3 F80 CP
    Can't see this being a battery issue
     
  19. 29 Jan 2019 at 2:01 PM #19
    redfred

    redfred Achieved official socks

    Joined:
    Oct 24, 2013
    Messages:
    3,358
    Likes Received:
    770
    Trophy Points:
    113
    Location:
    Teesside
    Your Motor:
    2017 M3 cp black on full black with all the carbon bits
    Agreed, I thought there had been a few repaired and it was down to the valvetronic assembly or something.
     
  20. 29 Jan 2019 at 2:08 PM #20
    TerryLloyd

    TerryLloyd Wearing official underwear

    Joined:
    Jan 10, 2018
    Messages:
    184
    Likes Received:
    46
    Trophy Points:
    28
    Location:
    cambs
    Your Motor:
    BMW M4
    Colour Combo:
    White
    From what i have read about this on various forums - most of the ones that had been fixed had the issue again - it seems (to me) for some reason when opening the door/boot the dme is sending a reduced voltage to a solenoid making it click - start the car it gets full voltage = no clicking noise
     
    Last edited: Jan 29, 2019

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice