autodip mirrors and fold not functioning properly

Claudem3

A mere Chipper
Jan 30, 2018
22
Joined
Jan 30, 2018
Messages
22
Reaction score
1
Points
3
hello, need some help and advice please
i have aug 2004 build e46 m3 with elec memory seats and powerfold auto dip mirrrors
basically As normal when you engage reverse the passenger mirror tilts down etc,
so what happening now its mirrors are both dipping and acting strange and not returning to any position and my fold button does not work either , i believe this issue started when i accidentally changed some setting in the ibus app i have installed on my android head unit which allows you to change some setting on the car like autolock, mirror dip etc etc, i think this change messed up the whole control module and now both of my mirrors will not stay in position and its becoming hard to drive with them .
so my 2 questions are which is the module that controls the elec seats and mirrors,
can it be reset somehow,i have tried leaving battery reset and disconnecting radio but no difference.
thank any advice appreciated
 

neil m3nut

Wearing official crakows
Oct 17, 2010
1,335
Joined
Oct 17, 2010
Messages
1,335
Reaction score
65
Points
48
Location
surrey
What're you driving?
m3
Colour Combo
estoril/extended champagne
hello, need some help and advice please
i have aug 2004 build e46 m3 with elec memory seats and powerfold auto dip mirrrors
basically As normal when you engage reverse the passenger mirror tilts down etc,
so what happening now its mirrors are both dipping and acting strange and not returning to any position and my fold button does not work either , i believe this issue started when i accidentally changed some setting in the ibus app i have installed on my android head unit which allows you to change some setting on the car like autolock, mirror dip etc etc, i think this change messed up the whole control module and now both of my mirrors will not stay in position and its becoming hard to drive with them .
so my 2 questions are which is the module that controls the elec seats and mirrors,
can it be reset somehow,i have tried leaving battery reset and disconnecting radio but no difference.
thank any advice appreciated
Any luck resolving this?
My mirrors/indicators are playing up with a dead head unit!
Sent the bm54 off and has been tested all ok!
Thinking it could be something to do with the intravee
 

Users who are viewing this thread

Top