The M3cutters - UK BMW M3 Group Forum
 

Go Back   The M3cutters - UK BMW M3 Group Forum > Other BMWs and other marques > 1 Series, 2 Series, 3 Series, 4 Series, 5 Series, 6 Series, 7 Series and 8 Series



Reply
 
Thread Tools Display Modes
Old 19th January 2018, 12:54 AM   #1
memphis
A mere Chipper
 
memphis's Avatar
 
Join Date: Jun 2016
Posts: 11
Car: 2013 BMW E92 335i Sport Plus Manual
Colour Combo: Alpine White / Black Dakota - Gloss black vinyl roof wrap
Default E92 N55 335i noise

Hello all,

Wonder if anybody has an ideas that could help me to track this one down. I'm going to try to get the car up in the air soon to take a closer look around underneath the engine bay to see if I can find something that is loose or catching but in the meantime I would appreciate if anybody has any ideas

I've had an on off noise for the last few weeks and haven't been able to nail down what is causing it. This noise is only when the car is in motion except for one occasion when it was noisy at idle. It is difficult to tell if it was caused by the same thing. The noise I had at idle was coming from the air duct post-airbox when it passes above the engine block. Pushing down or pulling up on this ducting and that sound went away. I've had that ducting off and wedged a square piece of rubber between the ignition coil cover/foam and the duct but whilst the noise I had at idle has not returned the noise I have when the car is in motion is still there. Whether these two are related, I don't know. The idle noise I attributed to the duct rattling against one of the metal injector lines.

Now the noise I have when the car is in motion:

- Sounds like a tapping noise. Not metal on metal but possibly a thick plastic tapping noise. There is a rhythm to the noise.

- It starts from around 20mph and does not change in tone or frequency from that point on. It sounds the same if I am doing 20mph, 40mph, 60mph, etc.

- It is no longer intermittent.

- Sound does not change with engine revs, road speed, steering angle, braking or which gear I am in or when in neutral.

- Sounds like it is coming from the center of the engine bay.

- No other problems to report. No loss of power or other indications that there may be a mechanical problem. No rough ride or vibration feedback through steering or pedals.

- Sound does not change even with hard acceleration.

- Noise occurs regardless of engine temp.


This is leading me to think that is is not drivetrain related but rather something catching or vibrating. The sound seems to resonate.


Any ideas? This is driving me mad! I've tried to get an audio recording of it but my phone is so far unable to pick it up.


This is a 2013 E92 335i 6MT Sport Plus. Oil change done early November about 4000 miles ago. Mobil1 0w40 in spec. Oil level is fine.

Cheers.
memphis is offline   Reply With Quote
Sponsored links
Old 19th January 2018, 08:36 PM   #2
john ler
Achieved official socks
 
john ler's Avatar
 
Join Date: Nov 2008
Location: york harrogate area
Posts: 3,762
Car: 2006 m3 silver vert
Colour Combo: sivler with black
Default

Can't help and can't remember what my problem was, I had a 135i same engine had this problem , scared the shi7 out of me, after pi55ing around on my back sorted problem somehow , all I can remember it was on drivers side near turbo area But might help your peice of mind,
john ler is offline   Reply With Quote
Old 20th January 2018, 12:20 AM   #3
memphis
A mere Chipper
 
memphis's Avatar
 
Join Date: Jun 2016
Posts: 11
Car: 2013 BMW E92 335i Sport Plus Manual
Colour Combo: Alpine White / Black Dakota - Gloss black vinyl roof wrap
Default

Cheers John, I'll pay closer attention to that area to see if I can see anything. Going to check condition of suspension components soon. Car has passed 50k and what with run flats for most of it, 19" alloys and our roads maybe time for something to give way.
memphis is offline   Reply With Quote
Old 26th January 2018, 04:29 PM   #4
memphis
A mere Chipper
 
memphis's Avatar
 
Join Date: Jun 2016
Posts: 11
Car: 2013 BMW E92 335i Sport Plus Manual
Colour Combo: Alpine White / Black Dakota - Gloss black vinyl roof wrap
Default

So I had the car up on stands at the front earlier and had a good look around. Checked both front corners around suspension and under the engine to look for any visible signs of damage or anything loose. Nothing looked off that I could see.

However, after dropping it again, taking it for a brief drive and leaving it idling I am now able to hear the noise at idle. I took a quick video: https://youtu.be/UJB6OukABY8

It is the dull tapping noise that I am referring to. This sounds like the same thing that gets louder and is very noticeable in the cabin about 20-30mph and above. Increasing the revs at idle seems to drown out the noise.
memphis is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes



All times are GMT. The time now is 10:50 PM.


This website uses cookies. By continuing to use the site you are agreeing to our use of cookies. To find out more about the cookies this website uses, click here.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 - 2018 M3cutters. All Rights Reserved.