The M3cutters - UK BMW M3 Group Forum
 

Go Back   The M3cutters - UK BMW M3 Group Forum > M3 and M4 Talk > E46 M3 (2001-2006)



Reply
 
Thread Tools Display Modes
Old 17th June 2017, 01:32 PM   #21
taz07
A mere Chipper
 
taz07's Avatar
 
Join Date: Mar 2017
Location: London
Posts: 37
Car: 2003 M3
Colour Combo: Silver/Black
Default

Quote:
Originally Posted by BigChewie View Post
What Mid Lid said for the reverse sensors, I couldn't recall the wiring colour of the top of my head.

for the pioneer sub, I assume it wires like a normal aftermarket amp, so you will need to run a fused power cable direct from the battery, find a good earth nearby and don;t run the RCA cables next to the power cable as best possible.
I ran the cables and guess whay bloody piece of junk doesn't work though there is constant power going into the sub, checked with a meter. After removing all the boot liners, rear seats etc and spennding good hour to run cables neatly end result is 0. I will just semd this back and never bother with sub anymore...
taz07 is offline   Reply With Quote
Sponsored links
Old 17th June 2017, 02:53 PM   #22
mid lid
Wearing official underwear
 
mid lid's Avatar
 
Join Date: Nov 2014
Location: Edinburgh
Posts: 223
Car: 2003 E46 M3
Default

Have you connected the amp turn on/amp remote wire to the dynavin loom?
mid lid is offline   Reply With Quote
Old 18th June 2017, 08:44 AM   #23
taz07
A mere Chipper
 
taz07's Avatar
 
Join Date: Mar 2017
Location: London
Posts: 37
Car: 2003 M3
Colour Combo: Silver/Black
Default

After going through a lot of stress and cursing it helped that I have read the instructions
Now sub is working but didn't have chance to play around with the settings yet. Though i can say it did help hearing deeper bass that i wasn't able to with the 4 speakers.
taz07 is offline   Reply With Quote
Old 19th June 2017, 12:33 PM   #24
taz07
A mere Chipper
 
taz07's Avatar
 
Join Date: Mar 2017
Location: London
Posts: 37
Car: 2003 M3
Colour Combo: Silver/Black
Default

i have finally managed to install everything;

Dynavin N6 head unit
2 x qm165 speakers front
2 x ZK1 -116s (you need adaptor to fit - ebay)
1 x Pioneer TS-WX120 underseat sub

very happy with the quality of speakers and dynavin head unit so far. it is a big improvement over the stock business cd setup. I am very impressed with the underseat sub but it will not fit under the seat hence i put it on the driver side rear floor. no one ever sits there anyway so not a big issue.
if you do not want to use adaptors etc you can just get 2 sets of qm165 and put them on front doors and rear tray (you will need to open 2 holes for the tweeter though which is quite simple)
taz07 is offline   Reply With Quote
Old 20th June 2017, 06:02 AM   #25
BigChewie
Wearing official robes
 
BigChewie's Avatar
 
Join Date: Apr 2011
Location: West Lothian
Posts: 400
Car: 2003 E46 M3 Coupe
Colour Combo: Silver / Black
Default

Glad to hear it's all working and as it should. Did you get the reverse sensor working on the n6. Some of the menus on the n6 are awkward and not quite how you would expect them to be laid out
BigChewie is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes



All times are GMT. The time now is 07:09 AM.


This website uses cookies. By continuing to use the site you are agreeing to our use of cookies. To find out more about the cookies this website uses, click here.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 - 2014 M3cutters. All Rights Reserved.