The M3cutters - UK BMW M3 Group Forum
 

Go Back   The M3cutters - UK BMW M3 Group Forum > M3 and M4 Talk > E46 M3 (2001-2006)



Reply
 
Thread Tools Display Modes
Old 24th February 2010, 08:51 PM   #21
Rudders
On the path
 
Rudders's Avatar
 
Join Date: Nov 2009
Location: Norwich
Posts: 146
Car: Porsche Cayenne S
Colour Combo: Black / Black
Default

This is an excellant post DoZZa, rep added. I've just purchased some JL subs in the custom E46 boxes and 2 JL amps and am planning to start installing this weekend.... I've got a copy of your post printed off ready, you're a god-send!
Rudders is offline   Reply With Quote
Sponsored links
Old 24th February 2010, 08:59 PM   #22
DoZZa
Achieved official socks
 
DoZZa's Avatar
 
Join Date: May 2008
Location: North Devon
Posts: 2,444
Car: F87 | M2 DCT | LBB
Default

Quote:
Originally Posted by suraj View Post
Great post, you have been immortalised in the How-To/DIY Guides index!
Why thank you Chosen One

Quote:
Originally Posted by Rudders View Post
This is an excellant post DoZZa, rep added. I've just purchased some JL subs in the custom E46 boxes and 2 JL amps and am planning to start installing this weekend.... I've got a copy of your post printed off ready, you're a god-send!
Glad I can be of help, to be honest it sounds and looks more complicated than it really is.
DoZZa is offline   Reply With Quote
Old 2nd April 2010, 05:22 PM   #23
m33oes
On the path
 
m33oes's Avatar
 
Join Date: Sep 2009
Posts: 107
Car: 2004 ///m3 carbon black
Default

Hi Peeps want do this on my coupe with HK, just wandering there is a black box next to where the HK subs sit with wires going in and out is this the HK amp? also was wandering my local audio store sell a sub and amp package the sales guy advised the amp will accept high level frequency is this same as differential frequency the socket that connects the high level frequency is rectangular and is already spliced for rr+ rr- etc it also uses a ground, do you guys think this would work? also has anybody experienced any interference by doing this upgrade?
Thanks.

Last edited by m33oes; 2nd April 2010 at 05:31 PM.
m33oes is offline   Reply With Quote
Old 3rd April 2010, 09:20 PM   #24
Rudders
On the path
 
Rudders's Avatar
 
Join Date: Nov 2009
Location: Norwich
Posts: 146
Car: Porsche Cayenne S
Colour Combo: Black / Black
Default

I fin\lly got round to installing a JL monoblock amp today and 2x JL subs in the custom enclosures, was a piece of cake to do following DoZZa's excellant guide and I'm very happy with the new bass... much better than I had actually anticipated.

However... I now have 2 problems.
1) My Intravee doesn't work (still shows tracks on the HU, but no sound), and
2) THe subs do not mute when my phone rings (im running a Parrot bluetooth kit which has the auto-mute function) so I still have the subs working when the call is coming through the car speakers!

Any help / advice greatly appreciated as I don't fancy taking it all back out again! lol
Rudders is offline   Reply With Quote
Old 5th April 2010, 10:06 PM   #25
Rudders
On the path
 
Rudders's Avatar
 
Join Date: Nov 2009
Location: Norwich
Posts: 146
Car: Porsche Cayenne S
Colour Combo: Black / Black
Default

Right, turns out that whilst fitting the subs and amp in the boot, i'd accidentaly pulled the Audio lead from the intravee so that is now working again.

Just leaves me with the problem of the subs not muting when I get a call? Any ideas? The feed is taken pre-amp as per DoZZa's suggestions but can't see a way round this if the bluetooth kit connects at the amp, presumably thats why the bluetooth isn't recognising/muting the subs?
Rudders is offline   Reply With Quote
Old 5th April 2010, 10:14 PM   #26
DoZZa
Achieved official socks
 
DoZZa's Avatar
 
Join Date: May 2008
Location: North Devon
Posts: 2,444
Car: F87 | M2 DCT | LBB
Default

Interesting one, I will have a think about this.
DoZZa is offline   Reply With Quote
Old 13th April 2010, 06:18 PM   #27
Unlocker
On the path
 
Unlocker's Avatar
 
Join Date: Mar 2009
Location: Redcar
Posts: 142
Car: Phoenix Yellow M3 E46 SMG2 Cab
Default

Anyone know which 2 are + and which 2 are - from the 4 wires that feed the original ski hatch sub in the vert

B.Rgds

John...
Unlocker is offline   Reply With Quote
Old 14th April 2010, 08:54 AM   #28
tmb1066
Achieved official socks
 
tmb1066's Avatar
 
Join Date: May 2009
Location: Scarborough. Perth. WA
Posts: 1,678
Car: 04 M3 Vert
Colour Combo: Space Grey. Black Nappa
Default

colours are pos ie blue and yellow and browns are neg
tmb1066 is offline   Reply With Quote
Old 20th April 2010, 06:21 PM   #29
suraj
A Chosen One!
 
suraj's Avatar
 
Join Date: Mar 2007
Location: Manchester
Posts: 6,502
Car: Not an M3 ;)
Default

Dozza - where you say you should disconnect the battery - I think it'd be good to mention the proper "power down procedure" to stop people ruining their nav units (or whatever it's supposed to cause problems for).
suraj is offline   Reply With Quote
Old 20th April 2010, 06:32 PM   #30
Unlocker
On the path
 
Unlocker's Avatar
 
Join Date: Mar 2009
Location: Redcar
Posts: 142
Car: Phoenix Yellow M3 E46 SMG2 Cab
Default

Quote:
Originally Posted by tmb1066 View Post
colours are pos ie blue and yellow and browns are neg
lol , they were labelled inside the sub
differnt colours than those tho
Unlocker is offline   Reply With Quote
Old 21st April 2010, 08:47 AM   #31
tmb1066
Achieved official socks
 
tmb1066's Avatar
 
Join Date: May 2009
Location: Scarborough. Perth. WA
Posts: 1,678
Car: 04 M3 Vert
Colour Combo: Space Grey. Black Nappa
Default

Thought they might of been the same as the speakers
Where abouts does the wire run to the sub, is it under the seat or inside the boot, gunna try and pull my loom back to see if its in there anywhere
tmb1066 is offline   Reply With Quote
Old 30th April 2010, 07:48 AM   #32
ChristianF
Achieved official socks
 
ChristianF's Avatar
 
Join Date: Feb 2010
Location: Bishop's Stortford
Posts: 4,945
Car: 2013 E70 40d
Default

I thought the amp for the sub was a separate item from the main amp?
ChristianF is offline   Reply With Quote
Old 14th May 2010, 10:54 PM   #33
bav1973
On the path
 
bav1973's Avatar
 
Join Date: Jul 2009
Location: Bournemouth
Posts: 78
Car: 2007 E92 M3 Manual
Colour Combo: Space Grey / Grey
Default

Great article DoZZa. Thanks.

I'm going to have a bash at this soon as I'm missing the bass in the HK setup. I had a Z4 and a 645ci previously (the six lasted a month as it bored the crap out of me but the hifi was amazing). Those cars had much better systems all round.

Anyway, sorry to ask guys but I have a few questions please.

Will just upgrading the Sub with a dedicated amp work well or will it make the rest of the components sound sh*te and overpower them?

From what I can make out you guys are running a 10" square sub. Would you recommend the following or do you think that they'd drown out the rest of the speakers etc:

Kicker ZX500.1 Mono Amp 244.97
http://www.audioassault.co.uk/Amps/M...500.1_Mono_Amp

Kicker Solo Baric L7 08S10L74 Subwoofer 199.97
http://www.audioassault.co.uk/Subs/1...0L74_Subwoofer

All in at roughly 444 not inc power lines and Line out cables.

I also saw cheaper Kicker subs and a JL amp like these:
JL Audio JLJ21000.1 280.49
http://www.bassjunkies.com/audio/jl-audio-jlj21000-1

or

JL Audio JLJ2-500.1 169.99
http://www.bassjunkies.com/audio/jl-audio-jlj2-500-1

If I can avoid uprating the rest of the speakers and having to add more amps that would be great. Finally, do any of these subs come with custom mounts as I'm guessing that's a requirement to replace the HK sub unit?

P.S. As one of the guys mentioned, do you have to eject the Nav DVD and wait a few mins until the light goes out to avoid blowing the nav system before disconnecting the battery etc?

Stupid question to end with, how do you add a rep for someone posting good info? I rated the thread but can't see where you add rep...
bav1973 is offline   Reply With Quote
Old 7th August 2010, 11:44 AM   #34
DoZZa
Achieved official socks
 
DoZZa's Avatar
 
Join Date: May 2008
Location: North Devon
Posts: 2,444
Car: F87 | M2 DCT | LBB
Default

Quote:
Originally Posted by bav1973 View Post
Great article DoZZa. Thanks.

I'm going to have a bash at this soon as I'm missing the bass in the HK setup. I had a Z4 and a 645ci previously (the six lasted a month as it bored the crap out of me but the hifi was amazing). Those cars had much better systems all round.

Anyway, sorry to ask guys but I have a few questions please.

Will just upgrading the Sub with a dedicated amp work well or will it make the rest of the components sound sh*te and overpower them?

From what I can make out you guys are running a 10" square sub. Would you recommend the following or do you think that they'd drown out the rest of the speakers etc:

Kicker ZX500.1 Mono Amp 244.97
http://www.audioassault.co.uk/Amps/M...500.1_Mono_Amp

Kicker Solo Baric L7 08S10L74 Subwoofer 199.97
http://www.audioassault.co.uk/Subs/1...0L74_Subwoofer

All in at roughly 444 not inc power lines and Line out cables.

I also saw cheaper Kicker subs and a JL amp like these:
JL Audio JLJ21000.1 280.49
http://www.bassjunkies.com/audio/jl-audio-jlj21000-1

or

JL Audio JLJ2-500.1 169.99
http://www.bassjunkies.com/audio/jl-audio-jlj2-500-1

If I can avoid uprating the rest of the speakers and having to add more amps that would be great. Finally, do any of these subs come with custom mounts as I'm guessing that's a requirement to replace the HK sub unit?

P.S. As one of the guys mentioned, do you have to eject the Nav DVD and wait a few mins until the light goes out to avoid blowing the nav system before disconnecting the battery etc?

Stupid question to end with, how do you add a rep for someone posting good info? I rated the thread but can't see where you add rep...
Bit of a late response to your post and I would imagine that you have already bought the setup you are going to use.

Anyway, any of the above will work and sound good.

As for the new sub worsening the other speakers, yes, I suppose in a way this would have that effect.

I suppose the way round that without replacing all of the speakers is to install some kind of remote control for the subwoofer volume, this way the volume of the sub can be controlled independently from the rest of the system, this will allow you to match the sub volume to the type of music and level of volume you are listening at.
DoZZa is offline   Reply With Quote
Old 7th August 2010, 11:48 AM   #35
DoZZa
Achieved official socks
 
DoZZa's Avatar
 
Join Date: May 2008
Location: North Devon
Posts: 2,444
Car: F87 | M2 DCT | LBB
Default

Quote:
Originally Posted by suraj View Post
Dozza - where you say you should disconnect the battery - I think it'd be good to mention the proper "power down procedure" to stop people ruining their nav units (or whatever it's supposed to cause problems for).
This has just been done
DoZZa is offline   Reply With Quote
Old 7th August 2010, 02:20 PM   #36
adz2k10
Achieved official socks
 
adz2k10's Avatar
 
Join Date: Jan 2010
Posts: 807
Car: M three
Default

this is a superb writeup mate, im going to have a good at this soon
adz2k10 is offline   Reply With Quote
Old 3rd July 2013, 08:34 AM   #37
philj
Achieved official socks
 
philj's Avatar
 
Join Date: Sep 2011
Location: Gourock
Posts: 736
Car: 2002 BMW M3
Colour Combo: Steel Grey / Black
Default

Great write up, just need to sort this out now.
philj is offline   Reply With Quote
Old 3rd July 2013, 09:04 PM   #38
M3sye
On the path
 
M3sye's Avatar
 
Join Date: May 2013
Location: Morecambe
Posts: 58
Car: 2003 Velvet Blue M3 Cab
Colour Combo: Velvet Blue/Black
Default

So for an totally none technical guys what does one need to buy and how much in total for it all?
M3sye is offline   Reply With Quote
Old 22nd August 2013, 10:52 AM   #39
neilbm10
A mere Chipper
 
neilbm10's Avatar
 
Join Date: Aug 2013
Posts: 24
Car: 2003 BMW m3
Default

Glad I found this sticky. My H/K sub mounted under the parcel shelf rattles it's head off when turned on. Actually can't turn hk on much as its really annoying.

Just want to clarify once I've fitted the aftermarket amp and sub I can ditch my pesky Hk sub.
neilbm10 is offline   Reply With Quote
Old 22nd August 2013, 11:59 AM   #40
Trickster
Achieved official socks
 
Trickster's Avatar
 
Join Date: May 2013
Posts: 1,078
Car: BMW Car
Default

Whats the different between differential balanced input and a LOC ?

I am after more sound quality so would prefer not to use a LOC

Also do I need left and right positive and negative rear fed into the new cable ?

Bit of a noob on wiring sorry
Trickster is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes



All times are GMT. The time now is 11:43 PM.


This website uses cookies. By continuing to use the site you are agreeing to our use of cookies. To find out more about the cookies this website uses, click here.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 - 2018 M3cutters. All Rights Reserved.