The M3cutters - UK BMW M3 Group Forum
 

Go Back   The M3cutters - UK BMW M3 Group Forum > M3 and M4 Talk > E90 Saloon / E92 Coupe / E93 Convertible M3 (2008-2013) > E90 / E92 / E93 FAQ



Reply
 
Thread Tools Display Modes
Old 14th June 2015, 12:01 PM   #1
mattnud
A mere Chipper
 
mattnud's Avatar
 
Join Date: Feb 2015
Location: chesterfield
Posts: 44
Car: bmw M3 E92/E46 M3
Default Accelaration problem!! Solutions please???

Can't find the problem with my m3 e92 when accelerating the car either delays,or jerks forward also with loss of power. Had diagnostic checks with all clear apart from air temperature sensor reading 50 degrees? Or maybe other possible reason could be the acceleration sensor? Has anyone else had a similar problem?
mattnud is offline   Reply With Quote
Sponsored links
Old 17th June 2015, 06:59 PM   #2
Marky123
On the path
 
Marky123's Avatar
 
Join Date: Mar 2015
Location: Milton keynes
Posts: 66
Car: 2003 bmw M3(STOLEN 13/07/15) E93 M3 2010
Colour Combo: E46 vert-silver-blue roof-grey leather/E93- white/black
Default

I have the same issue with mine, only now & again from stand still
Marky123 is offline   Reply With Quote
Old 25th November 2015, 09:11 AM   #3
bmwguy
Wearing official underwear
 
bmwguy's Avatar
 
Join Date: Sep 2013
Location: Tunbridge Wells kent
Posts: 264
Car: Golf R32
Colour Combo: Black
Default

sorry to resurrect an old thread...but I have the same issue with my car! It's under warranty (approved used warranty) and with BMW as we speak, their diagnostics machine say its running fine - but I know its not! The tech took the car for a road test with me in the car (nearly loss it in the wet but that's another story) and he said it felt normal...he also went on to say he drives a 120d as a daily, so of course it would feel good in comparison.

I am rambling on to ask...did you identify the problem in the end?

Thanks!

Guy
bmwguy is offline   Reply With Quote
Old 25th November 2015, 09:55 AM   #4
ShaunC
Achieved official socks
 
ShaunC's Avatar
 
Join Date: Jul 2015
Location: SW London
Posts: 987
Car: 2007 BMW M3
Default

Have you tried it in MDM mode to rule out traction control?
ShaunC is offline   Reply With Quote
Old 25th November 2015, 10:26 AM   #5
tates
Achieved official socks
 
tates's Avatar
 
Join Date: Jul 2012
Location: suffolk
Posts: 2,212
Car: 2009 M3
Colour Combo: space grey/black
Default

could be the start of the throttle actuator fault
tates is offline   Reply With Quote
Old 25th November 2015, 12:23 PM   #6
bmwguy
Wearing official underwear
 
bmwguy's Avatar
 
Join Date: Sep 2013
Location: Tunbridge Wells kent
Posts: 264
Car: Golf R32
Colour Combo: Black
Default

Quote:
Originally Posted by ShaunC View Post
Have you tried it in MDM mode to rule out traction control?
I'm too much of a p*ssy to turn traction off in the wet... I've only had the M for a few weeks and don't want to bin it into a hedge just yet.

When I boot it I never get any traction lights flashing on the dash?
bmwguy is offline   Reply With Quote
Old 25th November 2015, 12:24 PM   #7
bmwguy
Wearing official underwear
 
bmwguy's Avatar
 
Join Date: Sep 2013
Location: Tunbridge Wells kent
Posts: 264
Car: Golf R32
Colour Combo: Black
Default

Quote:
Originally Posted by tates View Post
could be the start of the throttle actuator fault
You could be right...one went a few weeks ago and its only a matter of time before the other goes.

BMW would only replace the one as it was a warranty claim. It's only a matter of time before the other goes.
bmwguy is offline   Reply With Quote
Old 30th November 2015, 09:39 AM   #8
TheHunter
Wearing official underwear
 
TheHunter's Avatar
 
Join Date: Jul 2014
Location: Lincoln
Posts: 277
Car: 2013 F10 M5 Comp pack
Colour Combo: Monte Carlo Blue / Black
Default

If you want a fast getaway and the TC is on it can be very intrusive and feel like the car loses power\jerks, I purposely engage MDM if I am going for a smaller gap in traffic. MDM isn't full TC off but doesn't interfere as much. You can hope it's that as it's cheaper than throttles. :-)
TheHunter is offline   Reply With Quote
Old 30th November 2015, 10:24 AM   #9
long neck
Achieved official socks
 
long neck's Avatar
 
Join Date: Jan 2012
Location: Bucks
Posts: 707
Car: 2013 e92 M3 LE500
Colour Combo: Imola red/ Extended black
Default

If you are kangarroing it could also be down to the fuel, I had this when using shell vpower as others had the same issue on here so I did as advised and changed to BP ultimate = problem solved
long neck is offline   Reply With Quote
Old 5th January 2016, 12:44 AM   #10
mattnud
A mere Chipper
 
mattnud's Avatar
 
Join Date: Feb 2015
Location: chesterfield
Posts: 44
Car: bmw M3 E92/E46 M3
Default

Booked the car in with bmw and had it reprogrammed and that sorted out the problem
mattnud is offline   Reply With Quote
Old 2nd February 2016, 08:23 AM   #11
Struggle
Achieved official socks
 
Struggle's Avatar
 
Join Date: Oct 2014
Location: Manchester
Posts: 799
Car: E92 Space Grey
Colour Combo: Space Grey/Black
Default

Quote:
Originally Posted by long neck View Post
If you are kangarroing it could also be down to the fuel, I had this when using shell vpower as others had the same issue on here so I did as advised and changed to BP ultimate = problem solved
shell Vpower ISN'T good enough??? thats the first i've heard of that.
Struggle is offline   Reply With Quote
Old 12th September 2016, 10:01 AM   #12
rege90
On the path
 
rege90's Avatar
 
Join Date: Jun 2016
Posts: 60
Car: 2009 E90 M3
Default

Quote:
Originally Posted by mattnud View Post
Booked the car in with bmw and had it reprogrammed and that sorted out the problem
What exactly did they do, i'd be interested to know?
rege90 is offline   Reply With Quote
Old 12th September 2016, 10:02 AM   #13
rege90
On the path
 
rege90's Avatar
 
Join Date: Jun 2016
Posts: 60
Car: 2009 E90 M3
Default

Quote:
Originally Posted by Struggle View Post
shell Vpower ISN'T good enough??? thats the first i've heard of that.
Indeed, I thought VPower was the fuel of choice, certainly it's what I always try and use
rege90 is offline   Reply With Quote
Old 12th September 2016, 11:48 AM   #14
Reeno
Achieved official socks
 
Reeno's Avatar
 
Join Date: Sep 2015
Location: Cambridgeshire
Posts: 652
Car: F32 435d
Colour Combo: Estoril blue / Black
Default

Just my anecdotal 2c, i've used v-power nitro for the last year with no issues so it seems to vary from car to car.
Reeno is offline   Reply With Quote
Old 15th September 2016, 09:55 AM   #15
MaximumBob
Achieved official socks
 
MaximumBob's Avatar
 
Join Date: Feb 2014
Posts: 2,892
Car: 2017 M4 CP
Default

I do find Shell nitro varies in quality from garage to garage and even from the same garage.
Whether its because its a low demand fuel and so sits in the tanks for longer or whether sometimes they fill the underground tanks with standard U/L (by accident or on purpose).
In any case every now and then I get a duff fill and the car feels off...once it was so bad the car started pinking after a minute or so. I contacted Shell to complain that the fuel was the wrong Ron but they refused to go to the garage and take a sample to check. Trading standards were as much use as a chocolate teapot as well.
A rough cold idle (next cold start after a fuel fill) is usually a good sign of a fuel quality problem.

I filled up last time from a different Shell garage and my car is absolutely flying at the moment so I'm fairly confident that Shells fuel varies in quality.
MaximumBob is offline   Reply With Quote
Old 18th May 2017, 07:07 AM   #16
compactpet
On the path
 
compactpet's Avatar
 
Join Date: Jan 2017
Posts: 99
Car: E92 M3 DCT Comp Pack.
Default

My car hates v power, runs perfect on momentum. Have tried various Shell garages and the result is always the same - lumpy and jerky below 3k. Back to momentum and all is good again.
compactpet is offline   Reply With Quote
Old 1st June 2017, 11:15 PM   #17
DanV8
Wearing official robes
 
DanV8's Avatar
 
Join Date: Mar 2017
Location: Kings Lynn
Posts: 308
Car: 2009 M3
Colour Combo: Silverstone //
Default

Well IL be damned, I too though shell v power was the one to have

Might aswell stick Tesco juice in to it now
DanV8 is offline   Reply With Quote
Old 20th July 2017, 06:54 PM   #18
Pdelamare
Achieved official socks
 
Pdelamare's Avatar
 
Join Date: Aug 2016
Location: Milton Keynes
Posts: 1,676
Car: E92 M3, Mercedes E63 5.5, Caterham Levante, Smart Prime
Default

Mine loves V-Power.
Pdelamare is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes



All times are GMT. The time now is 06:08 AM.


This website uses cookies. By continuing to use the site you are agreeing to our use of cookies. To find out more about the cookies this website uses, click here.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 - 2018 M3cutters. All Rights Reserved.