The M3cutters - UK BMW M3 Group Forum
 

Go Back   The M3cutters - UK BMW M3 Group Forum > Forum Sponsors and Advertisers > Carphonics



Reply
 
Thread Tools Display Modes
Old 23rd December 2013, 11:57 PM   #21
XKaLiBaR
Site Sponsor
 
XKaLiBaR's Avatar
 
Join Date: Oct 2009
Location: London
Posts: 11,052
Car: E46 M3 Manual
Colour Combo: Red/Red
Default

Buying some equipment over the next few months, and will start practising on the units I have first.
XKaLiBaR is offline   Reply With Quote
Old 30th December 2013, 05:06 PM   #22
JasonKruys
A mere Chipper
 
JasonKruys's Avatar
 
Join Date: Dec 2012
Posts: 39
Car: E46 330d Vert
Colour Combo: Sparkling Graphite / Black
Default

Quote:
Originally Posted by XKaLiBaR View Post
Buying some equipment over the next few months, and will start practising on the units I have first.
Excellent! Will keep my eyes peeled. Good luck
JasonKruys is offline   Reply With Quote
Old 8th June 2014, 08:38 PM   #23
325i
Wearing official underwear
 
325i's Avatar
 
Join Date: Nov 2009
Posts: 264
Car: M3
Default

Quote:
Originally Posted by XKaLiBaR View Post
He doesn't do f all to them.
Do you have any update? Are you able to update ULF's to latest 13th gen?
325i is offline   Reply With Quote
Old 7th July 2014, 02:08 PM   #24
Sanseru
Achieved official socks
 
Sanseru's Avatar
 
Join Date: Sep 2011
Location: Royal Greenwich
Posts: 1,667
Car: e46 vert, SMG don't lift just shift!
Colour Combo: Titan Silver / Imola Red
Default

Quote:
Originally Posted by 325i View Post
Do you have any update? Are you able to update ULF's to latest 13th gen?

Is this available at all?
Sanseru is offline   Reply With Quote
Old 28th October 2014, 03:21 PM   #25
cossie1
Achieved official socks
 
cossie1's Avatar
 
Join Date: Jul 2010
Posts: 3,925
Car: 2002 M3 Coupe
Colour Combo: Jet Black / Black
Default

Any update on this ?
cossie1 is offline   Reply With Quote
Old 12th March 2015, 07:15 PM   #26
Subzero269
Achieved official socks
 
Subzero269's Avatar
 
Join Date: Jan 2014
Posts: 1,232
Car: 2009 E92 M3 DCT
Default

Quote:
Originally Posted by cossie1 View Post
Any update on this ?
^^^
Subzero269 is offline   Reply With Quote
Old 20th April 2015, 08:26 PM   #27
niracka
Rocking a new hat
 
niracka's Avatar
 
Join Date: Jan 2015
Location: elgin
Posts: 537
Car: 2003 BMW M3 SMG
Colour Combo: Silver grey / Imola red
Default

Again, any news on this mine wont work with my HTC one M9. Just keeps connecting and disconnecting every few seconds

olly
niracka is offline   Reply With Quote
Old 17th August 2015, 10:08 AM   #28
Dinnis
Wearing official robes
 
Dinnis's Avatar
 
Join Date: Aug 2015
Location: East Kilbride
Posts: 413
Car: 2004 BMW E46 M3 SMG
Colour Combo: Silver Grey / Imola red
Default

I'm keen on this too
Dinnis is offline   Reply With Quote
Old 7th September 2015, 09:16 PM   #29
yayoboy
A mere Chipper
 
yayoboy's Avatar
 
Join Date: Aug 2015
Posts: 18
Car: 2003 BMW M3 Cabriolet
Default

Me three. Just out of interest though, could we not just replace our modules with the 13 gen ones, plug and play? Or is there more to it that that...
yayoboy is offline   Reply With Quote
Old 9th September 2015, 12:08 AM   #30
Billygilly
Achieved official socks
 
Billygilly's Avatar
 
Join Date: Mar 2012
Location: Taunton
Posts: 2,374
Car: M3 54 SMG
Colour Combo: Carbon black/black hopefully red again one day
Default

Gen 13's are about 450 in BMW when I checked a few months ago.. I've got one but not had a chance to swap it over
Billygilly is offline   Reply With Quote
Old 11th September 2015, 08:50 PM   #31
niracka
Rocking a new hat
 
niracka's Avatar
 
Join Date: Jan 2015
Location: elgin
Posts: 537
Car: 2003 BMW M3 SMG
Colour Combo: Silver grey / Imola red
Default

Yea finding a Gen13 is a nightmare, however I believe some have had luck with gen8 and newer on the new android phones.

Olly
niracka is offline   Reply With Quote
Old 16th September 2015, 02:19 PM   #32
niracka
Rocking a new hat
 
niracka's Avatar
 
Join Date: Jan 2015
Location: elgin
Posts: 537
Car: 2003 BMW M3 SMG
Colour Combo: Silver grey / Imola red
Default

Just to confirm I have just fitted a GEN9 to my car it works with my HTC one M9 with the newest version of android
niracka is offline   Reply With Quote
Old 16th September 2015, 07:59 PM   #33
tonyc
A mere Chipper
 
tonyc's Avatar
 
Join Date: Aug 2015
Posts: 8
Car: rover 75
Default

when you say it works on android phones, does the sms functionality work?

i've a generation 6 and that works with a blackberry passport fine from what I can tell, but not for sms. Just curious if sms works for newer phones with newer ulf modules? i've heard it is a feature that doesn't typically work very well with most modern phones now.
tonyc is offline   Reply With Quote
Old 26th September 2015, 03:33 PM   #34
niracka
Rocking a new hat
 
niracka's Avatar
 
Join Date: Jan 2015
Location: elgin
Posts: 537
Car: 2003 BMW M3 SMG
Colour Combo: Silver grey / Imola red
Default

Not too sure tbh. I'll have a look next time I'm in the car and let you know.
niracka is offline   Reply With Quote
Old 30th September 2015, 02:53 PM   #35
R33
On the path
 
R33's Avatar
 
Join Date: Mar 2015
Posts: 52
Car: E46 M3 Silverstone Edition
Default

I don't suppose anyone cracked this?

I've just swapped from an iPhone 5S which worked fine with the OEM Bluetooth, to a Sony Xperia which doesn't. From what I can gather its an Android issue that means the phone won't connect to the current Bluetooth/ULF module.

As mentioned earlier a more modern ulf unit would probably work but they are akin to hens teeth on ebay or similar. There's talk of a potentially fix by rooting the phone and altering the files but not keen to do that on a new phone.

Updated ULF firmware would be ideal but I cant see that anyone offers this?
R33 is offline   Reply With Quote
Old 30th September 2015, 06:19 PM   #36
niracka
Rocking a new hat
 
niracka's Avatar
 
Join Date: Jan 2015
Location: elgin
Posts: 537
Car: 2003 BMW M3 SMG
Colour Combo: Silver grey / Imola red
Default

Gen 8 or newer seem to do the job with the new ones. I have a gen 9 and a new HTC with most up to date android and it works fine. Only thing that doesn't work is the sms functionality which says its not supported but the contacts ect all work fine.

Olly
niracka is offline   Reply With Quote
Old 30th September 2015, 08:53 PM   #37
R33
On the path
 
R33's Avatar
 
Join Date: Mar 2015
Posts: 52
Car: E46 M3 Silverstone Edition
Default

OK thought that was the case, good to hear from someone who can confirm one way or the other!

Cheers
R33 is offline   Reply With Quote
Old 14th June 2017, 10:09 AM   #38
XKaLiBaR
Site Sponsor
 
XKaLiBaR's Avatar
 
Join Date: Oct 2009
Location: London
Posts: 11,052
Car: E46 M3 Manual
Colour Combo: Red/Red
Default

Quote:
Originally Posted by delpiero3 View Post
Dear XKaLiBaR,
thanks for your answer. Yesterday i managed to find what was the problem. A while ago, i retrofitted my Harman Kardon system and used for this a complete wiring harness from a kit a bought on Ebay. That wiring harness was equipped with TV and Bluetooth option which i didn't wire since i had not these modules installed at that moment (i was using an Erisin device). The thing is that i was missing the wire coming from fuse 39 on the connector behind the widescreen. After wiring it correctly, my telephone entry appeared in the menu without any problem.
Now i tried to pair my phone, but i have the same problem as many person on internet, the pairing says success, but then my phone is disconnected from the car and every time i try to force the connection, it does the same.
I am not sure then if the module they sold me on Ebay is really update to Gen 13, how to check that ?
If its the ebay upgrade from latvia or something, then its bs.

We are working on an upgrade at the moment, so please be patient.
XKaLiBaR is offline   Reply With Quote
Old 27th June 2017, 09:25 PM   #39
rickyb90
On the path
 
rickyb90's Avatar
 
Join Date: Mar 2013
Location: Bexleyheath
Posts: 94
Car: 2005 M3 CS Manual
Colour Combo: Interlagos Blue / Kiwi
Default

Quote:
Originally Posted by cossie1 View Post
Pretty sure thats done with an Intravee.
Yep its my system fitted with an intravee. Well was fitted as the whole HK and DVD nav system has gone

I think you can pull the version numbers up using a copy of Navcoder and a OBD cable
rickyb90 is offline   Reply With Quote
Old 27th July 2017, 08:32 AM   #40
XKaLiBaR
Site Sponsor
 
XKaLiBaR's Avatar
 
Join Date: Oct 2009
Location: London
Posts: 11,052
Car: E46 M3 Manual
Colour Combo: Red/Red
Default

Baby came early, so it's been put on hold, my apologies.
XKaLiBaR is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes



All times are GMT. The time now is 04:56 AM.


This website uses cookies. By continuing to use the site you are agreeing to our use of cookies. To find out more about the cookies this website uses, click here.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 - 2018 M3cutters. All Rights Reserved.